Главная arrow Администрирование arrow Cisco arrow Заметки по конфигурированию WS-C2950T-24 (RC32300) Monday, May 29 2017  
ГлавнаяКонтактыАдминистрированиеПрограммированиеСсылки
UK-flag-ico.png English Version
GERMAN-flag-ico.png Die deutsche Version
map.gif карта сайта
нашли опечатку?

Пожалуйста, сообщите об этом - просто выделите ошибочное слово или фразу и нажмите Shift Enter.

Поделиться:

Заметки по конфигурированию WS-C2950T-24 (RC32300) Версия для печати
Написал microsin   
20.01.2006

#show version
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4a, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Fri 16-Sep-05 10:46 by yenanh
Image text-base: 0x80010000, data-base: 0x80562000

ROM: Bootstrap program is C2950 boot loader

Switch uptime is 1 minute
System returned to ROM by power-on
System image file is "flash:/c2950-i6q4l2-mz.121-22.EA4a.bin"

cisco WS-C2950T-24 (RC32300) processor (revision R0) with 21039K bytes of memory.
Processor board ID FCZ0945W0DZ
Last reset from system-reset
Running Enhanced Image
24 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:15:F9:83:18:40
Motherboard assembly number: 73-6114-10
Power supply part number: 34-0965-01
Motherboard serial number: FOC094212W9
Power supply serial number: PHI092307GX
Model revision number: R0
Motherboard revision number: A0
Model number: WS-C2950T-24
System serial number: FCZ0945W0DZ
Configuration register is 0xF

1. Циска имеет интерфейсы:
FastEthernet0/1 - FastEthernet0/24 работают как порты коммутатора. На эти порты IP можно назначить только через vlan
GigabitEthernet0/1 - GigabitEthernet0/2 работают как порты коммутатора. На эти порты IP можно назначить только через vlan

2. По DHCP чистая циска 2950, в отличие от 831, не захотела ничего получать.

3. Последовательность команд после erase startup-config и reload
#enable
#conf t

no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption

hostname c2950-a.b.0.253

aaa new-model
aaa authentication login default local
aaa authorization exec default local
enable secret ...
enable password 7 ...

username admin privilege 15 secret 5 ...
ip subnet-zero

interface range fastEthernet 0/1 - 24
 switchport access vlan 50
 switchport mode access
 mls qos trust dscp
 no ip address
 no cdp enable
 spanning-tree portfast
 exit

interface range GigabitEthernet0/1 - 2
 switchport access vlan 50
 switchport mode access
 mls qos trust dscp
 no ip address
 no cdp enable
 spanning-tree portfast
 exit

interface Vlan1
 no ip address
 no ip route-cache
 shutdown
 exit

interface Vlan50
 ip address a.b.0.253 255.255.240.0
 no ip route-cache
 exit

ip default-gateway a.b.0.254
ip http server
logging source-interface Vlan50
access-list 8 permit a.b.100.77
snmp-server community cisco RW 8
!тут можно вставить контактный email
!snmp-server contact address@domain.com
snmp-server host a.b.100.77 keyword_snmp
line con 0
line vty 5 15

#end
#write

#conf t
#vtp mode server
#vtp domain vtp_domain_name_here

#exit
#write

4. Нужно после заливки конфига перезагрузить циску и проверить правильность установки vtp командой
#show vtp sta

Последнее обновление ( 01.11.2008 )
 

Добавить комментарий

:D:lol::-);-)8):-|:-*:oops::sad::cry::o:-?:-x:eek::zzz:P:roll::sigh:

Защитный код
Обновить

< Пред.   След. >

Top of Page
 
microsin © 2017